Exchangemaster GmbH company logo

Exchangemaster GmbH - A Swiss IT Consultancy
Services
References
Partners
Contact
Getting Started
FAQs
Presentations
Articles
Community
Search
Popular
Tell-a-Friend
Follow Me

Follow exchangemaster on Twitter

Who's Online
We have 54 guests online
Syndicate
FAQ 000138 - Exchange 2013 setup didn't complete PDF Print E-mail
User Rating: / 4
PoorBest 
Written by Dejan Foro   
Jun 17, 2015 at 09:48 AM

This article applies to:

Exchange 2013 SP1

Windows Server 2008 R2

 

PROBLEM:

 

You try to install Exchange 2013 SP1 from a local source and you run into the following problem:

 

The Exchange 2013 setup fails with the following error:

Welcome to Microsoft Exchange Server 2013 Service Pack 1 Unattended Setup
Copying Files...
File copy complete. Setup will now collect additional information needed for installation.

The Exchange Server setup operation didn't complete. More details can be found in ExchangeSetup.log located in the <SystemDrive>:\ExchangeSetupLogs folder.

 

In setup log the following error is reported:

 

[ERROR] An attempt was made to load an assembly from a network location which would have caused the assembly to be sandboxed in previous versions of the .NET Framework. This release of the .NET Framework does not enable CAS policy by default, so this load may be dangerous. If this load is not intended to sandbox the assembly, please enable the loadFromRemoteSources switch.

 

CAUSE:

Although you are executing the setup locally, if the source files were copied from another computer they will be blocked as potentially unsafe by the Windows operating system.

 

SOLUTION:

Right-click the .iso image file. Select Properties and click on the Unblock button.

Extract the source files again and start the Exchange setup.

Last Updated ( Jun 17, 2015 at 08:49 AM )
Next>